Switch Voice Servers Error

Switching Voice Servers

switerr

If you receive this error message it means that you have selected a speech synthesizer driver that is not supported by this version of the voice server.

There are two versions of the Aurora Voice Server included in Aurora for Windows, 16-bit and 32-bit versions.

In Windows 95, 98 and NT 4.0 you can use either version, in Windows 3.1 you can only use the 16-bit version. We include two versions so that we can provide support for the widest variety of speech synthesizer hardware and software.

Note: Even with support for some 16-bit software speech synthesizers included in Aurora, they still may not work under Windows 95, 98 and NT or may not work without updates from the vendor.

In Windows 95 and above, if you choose a synthesizer that is only supported by the other version of the Aurora Voice Server, you will be given the option to switch servers if you go into the Voice Setup dialog for that speech synthesizer.

switch

In Windows 3.1, if you choose a synthesizer that is only supported by the 32-bit version of the Aurora Voice Server, you will have to choose another speech synthesizer like the Aurora Realvoice or upgrade your version of Windows.